wdrożenia PrestaShop

Problem z instalacją? (Instalujesz pierwszy raz - zobacz!)

  • 158 Odpowiedzi
  • 80098 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

*

Offline kalosz

  • Nowy
  • *
  • 4
  • 0
Odp: Problem z instalacją? (Instalujesz pierwszy raz - zobacz!)
« Odpowiedź #15 dnia: Sierpień 17, 2008, 10:59:00 am »
http://kalich.nazwa.pl/info.php

no rzeczywiście ... Mogę jakoś to zmienić ...

administrator może to zmienić ?

*

Offline lysa

  • Nowy
  • *
  • 16
  • 0
Odp: Problem z instalacją? (Instalujesz pierwszy raz - zobacz!)
« Odpowiedź #16 dnia: Sierpień 17, 2008, 12:26:49 pm »
no rzeczywiście ... Mogę jakoś to zmienić ...
administrator może to zmienić ?

Zobacz tutaj (bo masz konto na nazwa.pl:
http://nazwa.pl/pomoc-active-admin-zmiana-ustawien-interpretera-php.html

Ja zrobiłam to inaczej:
stworzyłam pli .htaccess z zapisem: AddHandler application/x-httpd-php5 .php
i umieściłam go na serwerze :)

*

Offline netluk

  • Użytkownik
  • **
  • 38
  • 0
  • Płeć: Mężczyzna
    • NETLUK.pl
Odp: Problem z instalacją? (Instalujesz pierwszy raz - zobacz!)
« Odpowiedź #17 dnia: Sierpień 22, 2008, 11:15:03 am »
Która pliki i katalogi należy ustawić na  777  ???
http://www.netluk.pl - nowoczesne technologie

*

Offline west

  • Administrator
  • Mieszkaniec
  • *****
  • 3,683
  • 91
  • Płeć: Mężczyzna
  • Europasaz.pl
    • Projektowanie PrestaShop, Wordpress, SMF
  • Presta Shop: PS
  • Status: Programista
Odp: Problem z instalacją? (Instalujesz pierwszy raz - zobacz!)
« Odpowiedź #18 dnia: Sierpień 22, 2008, 10:58:46 pm »
generalnie w zależności od hostingu. Najllepiej na początek wszytkie, pamiętając o późniejszej zmianie uprawnień.
MODUŁY | http://europasaz.pl |  SKLEPY INTERNETOWE | WSPARCIE TECHNICZNE | HOSTING | http://zielona.biz 

*

Offline dawid_c

  • Tubylec
  • ****
  • 104
  • 0
Odp: Problem z instalacją? (Instalujesz pierwszy raz - zobacz!)
« Odpowiedź #19 dnia: Październik 12, 2008, 01:01:37 am »
Mam takie pytanie: czy uprawnienia 755 dla katalogów i 644 dla plików są wystarczające??
Bo mój serwer ustawia takie atrybuty jako domyślne i nic nie musiałem zmieniać ;D

*

Offline BMglobal

  • Nowy
  • *
  • 6
  • 0
Odp: Problem z instalacją? (Instalujesz pierwszy raz - zobacz!)
« Odpowiedź #20 dnia: Styczeń 23, 2009, 09:44:46 am »
Witam,

Jestem nową osoba na tym forum. Chciałbym prosić o pomoc w zainstalowaniu nowej wersji PRESTA SHOP 1.1.

Z pierwsza wersją nie miałem najmniejszego problemu.:
www.bmglobal.pl
www.bmglobal.com.pl

Natomiast przy instalacji drugiej wersji, zatrzymuje się na drugim kroku Wymagania Systemu, pojawia mi się że nie spełniam.:
sitemap.xml

Przejrzałem fora zagraniczne i jeśli dobrze zrozumiałem to nalezy ustawić CHMOD na 777 by mieć dostęp do sitemap.xml(write permission).

Poprzez swojego Klienta FTP ustawiłem wszystkie pliki na 777 ale dalej mam ten sam problem.

Prosze o pomoc w zaistaniałej sytuacji.
Od razu zaznaczę, ze jestem początkującym i nie znam jezyków programowania, więc jeśli ktoś już będzie chciał pomóc to prosze oczywiście w miarę możliwości o "łopatologiczne" wyjaśnienie.

Serwera wykupiłem w IBC

P.S - dodtkowo w wymaganiach systemu na minusie mam wymagania niekonieczne PHP ...

*

Offline qrczak

  • Tubylec
  • ****
  • 186
  • 1
  • Jello Biafra
  • Status: Właściciel
Odp: Problem z instalacją? (Instalujesz pierwszy raz - zobacz!)
« Odpowiedź #21 dnia: Styczeń 23, 2009, 10:23:57 pm »
Poprzez swojego Klienta FTP ustawiłem wszystkie pliki na 777 ale dalej mam ten sam problem.
Biegusiem zmieniaj na 644! Nie wiem czy to pomoże ale na pewno będzie bezpieczniej.
Ja mam właśnie ustawione an 644 i chodzi bez pudła.

*

Offline BMglobal

  • Nowy
  • *
  • 6
  • 0
Odp: Problem z instalacją? (Instalujesz pierwszy raz - zobacz!)
« Odpowiedź #22 dnia: Styczeń 23, 2009, 11:48:44 pm »
Write permissions on files and folders:

- /sitemap.xml
Optional set-up

- PHP register global option is off (recommended)

Nadal powyższe minusowe punkty nie pozwalają przejśc instalacji.

CHMOD jaki bym nie ustawił daje ten sam efekt.

Opadaja mi juz ręcę a bardzo chiałybym zainstalować ten sklep.
Wersje testową (nie finalną) zainstalowałęm bez problemu.

Jeśł iktos bedzie miął jeszcz ejakiś pomysł prosze o kontak.

*

Offline qrczak

  • Tubylec
  • ****
  • 186
  • 1
  • Jello Biafra
  • Status: Właściciel
Odp: Problem z instalacją? (Instalujesz pierwszy raz - zobacz!)
« Odpowiedź #23 dnia: Styczeń 24, 2009, 01:57:28 pm »
Jest jeszcze jedna możliwość ale to chyba obsługa hostingu będzie potrzebna. Być może CHMOD masz dobrze ustawiony ale Owner jest nie taki jak trzeba. Kilka razy miałem taką sytuację musiałem napisać do hostingu, że mimo nadania plikom CHMOD 777 nie można uzyskać do niego dostępu (oczywiście musiałem podać na jakim koncie ftp się to dzieje).
Ownera możesz sobie sprawdzić poprzez klienta FTP, w większości przypadków Ownerem powinieneś być Ty czyli twój login do konta. Jeśli jest inaczej to zgłoś się do hostingu.

*

Offline west

  • Administrator
  • Mieszkaniec
  • *****
  • 3,683
  • 91
  • Płeć: Mężczyzna
  • Europasaz.pl
    • Projektowanie PrestaShop, Wordpress, SMF
  • Presta Shop: PS
  • Status: Programista
Odp: Problem z instalacją? (Instalujesz pierwszy raz - zobacz!)
« Odpowiedź #24 dnia: Styczeń 24, 2009, 08:09:11 pm »
Istotne pytanie:
Jaki to hosting????
MODUŁY | http://europasaz.pl |  SKLEPY INTERNETOWE | WSPARCIE TECHNICZNE | HOSTING | http://zielona.biz 

*

Offline BMglobal

  • Nowy
  • *
  • 6
  • 0
Odp: Problem z instalacją? (Instalujesz pierwszy raz - zobacz!)
« Odpowiedź #25 dnia: Styczeń 24, 2009, 11:24:10 pm »
Hosting IBC - Serwer MINIMA (ewentuaLNE SZCZEGÓŁY na www.ibc.pl)

Jeśł ipotrzebane są szczegółowe informację proszę o informacje jakie to napewno je zdobede.

Odnośnie hostingu uzyskałem informację, że jestem ownerem.

CHMOD zmianiałem  już na wszystkie dostpene sposoby  ???

Nadal nie mogę uruchomic sklepu.

Jest to o tyle dziwne ponieważ jak wspomniałem z poprzednia wersją nie miałem najmniejszego problemu.

Na  stronie prestashop www.prestashop.com nie dostałem jeszcze żadndj odpowiedzi w tym temacie. Jak oni coś także zasugurują to podzielę się na tym na forum.

*

Offline qrczak

  • Tubylec
  • ****
  • 186
  • 1
  • Jello Biafra
  • Status: Właściciel
Odp: Problem z instalacją? (Instalujesz pierwszy raz - zobacz!)
« Odpowiedź #26 dnia: Styczeń 24, 2009, 11:46:02 pm »
@BMglobal: Słuchaj, na bank to wina hostingu. Z tym XMLem to chodzi o prawo do zapisu w pliku. Jeśli ustawiłeś CHMOD na 777 i nie zapisuje (czyli wywala błąd komfiguracji) - no to coś jest nie halo z hostingiem.
I jeszcze jedno - tą pierwszą wersję instalowałeś też na tym hostingu?

*

Offline BMglobal

  • Nowy
  • *
  • 6
  • 0
Odp: Problem z instalacją? (Instalujesz pierwszy raz - zobacz!)
« Odpowiedź #27 dnia: Styczeń 25, 2009, 10:28:02 am »
Na tym samym hostingu.

Wczoraj jeszcze raz próbowałem ręcznie (każdy plik pojedyńczo) zminić na CHMOD 777.
Zajęło mi to kilka ładnych godzin ale dalej jest ten sam bład.

Nie jestem pewien czy nie pominałlęm żadnego pliku.

Czy mógłbyś mi napisac, który plik dokładnie odpowiada za sitemap.xml ? Bo może ten plik jakimś cudem się nie przegrał. Już nie wiem co zrobic i pisze o wszystkim co mi przychodzi do głowy.

W wersji starszej nie było chyba wymagania sitemap.xml czy dobrze kojarzę?

*

Offline west

  • Administrator
  • Mieszkaniec
  • *****
  • 3,683
  • 91
  • Płeć: Mężczyzna
  • Europasaz.pl
    • Projektowanie PrestaShop, Wordpress, SMF
  • Presta Shop: PS
  • Status: Programista
Odp: Problem z instalacją? (Instalujesz pierwszy raz - zobacz!)
« Odpowiedź #28 dnia: Styczeń 25, 2009, 05:07:54 pm »
w takim razie wina może leżeć po stronie pliku, który zawiera funkcję sitemap. Z tego co pamiętam jest umieszczony w katalogu modułów. 
MODUŁY | http://europasaz.pl |  SKLEPY INTERNETOWE | WSPARCIE TECHNICZNE | HOSTING | http://zielona.biz 

*

Offline BMglobal

  • Nowy
  • *
  • 6
  • 0
Odp: Problem z instalacją? (Instalujesz pierwszy raz - zobacz!)
« Odpowiedź #29 dnia: Styczeń 25, 2009, 06:03:00 pm »
SUKCES !!!!!!!!!

Udało mi się nareszcie przejśc przez proces instalacji, ale dokładnie nie wiem jak to zrobiłem.

Skasowałem z ftp wersję instalacyjną, któe wywalała mi ten blad.

Sciągnałem nową wersję prestashop i nowego klienta ftm FILLEZILE

Wgrałem znowu pilki na serwer, nie zmieniając domyślengo CHMOD 640 (bodajże)

Puściłem instalkę i tym razem wszystko się udało.

Dziękuję za zainteresowanie i chęć  pomocy.