wdrożenia PrestaShop Powiększenie zdjęć moduł wdrożenia PrestaShop

nie mogę ustawić rel="nofollow" w edytorze bloga/opisów produktów

  • 2 Odpowiedzi
  • 413 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

*

Offline Kane

  • Nowy
  • *
  • 2
  • 0
  • PrestaShop
  • Presta Shop: 1.6.1
  • Status: forum
nie mogę ustawić rel="nofollow" w edytorze bloga/opisów produktów
« dnia: Grudzień 02, 2018, 08:47:44 am »
Witam Was

Jestem początkujący, prosze o wsparcie, szukałem rozwiązania w google ale nie znalazłem (działającego ;-) ).

Presta 1.6.1

Wpisuję w kodzie linku we właściwym miejscu rel="nofollow", zapisuję, nie ma żadnego błędu - ale edytor ignoruje tą korektę, ponowna edycja pokazuje że zmiana sie nie zapisała.

Linki z bloga i z opisów produktu są z automatu 'follow'. Gdzie to zmienić globalnie dla wszystkich opisów produktów i wszystkich art. z bloga ?

Jeśli wymaga to edycji jakiegoś pliku od strony serwera - proszę o info gdzie, znajdę i zmienię (bo podejrzewam że tego w panelu prestashop się po prostu nie ustawia)

Pozdrawiam

*

Offline krzysiuus

  • Użytkownik
  • **
  • 29
  • 2
  • Presta Shop: PS
  • Status: forum
Odp: nie mogę ustawić rel="nofollow" w edytorze bloga/opisów produktów
« Odpowiedź #1 dnia: Grudzień 02, 2018, 11:19:17 am »
Spróbuj w sekcji ustawienia główne wyłączyć "Użyj biblioteki HTMLPurifier" i wtedy wprowadź nofollow do linku i zapisz opis.
Wdrożenia stron i sklepów Internetowych - https://webks.pl

*

Offline Kane

  • Nowy
  • *
  • 2
  • 0
  • PrestaShop
  • Presta Shop: 1.6.1
  • Status: forum
Odp: nie mogę ustawić rel="nofollow" w edytorze bloga/opisów produktów
« Odpowiedź #2 dnia: Grudzień 02, 2018, 12:01:28 pm »
Ok - robi to robotę. Dziękuję.

Tylko wtedy jestem bez tego mechanizmu na całym portalu co pewnie powoduje wzrost ryzyka (po coś ten mechanizm jednak jest w standardzie).

Jakieś inne obejście ? Czy może chodzi o to by wyłączać mechanizm za każdym razem gdy pracuje się z tekstami (opisy produktów) a potem HTMPurifier znów odpalać ?

Pozdrawiam