wdrożenia PrestaShop Powiększenie zdjęć moduł wdrożenia PrestaShop

Problem z logowaniem do BO "RuntimeException Failed to start the session"

  • 1 Odpowiedzi
  • 226 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

*

Offline dmuchanamalpa

  • Nowy
  • *
  • 4
  • 0
  • prestashop
  • Presta Shop: 1.6.1
  • Status: forum
Problem z logowaniem do BO "RuntimeException Failed to start the session"
« dnia: Październik 17, 2018, 03:07:20 pm »
Witajcie,

Mam dosyć dziwny problem z logowaniem się do BO (presta 1.7.4.3, 1.7.2.4) po próbie zalogowania pojawia się następujący komunikat:
"RuntimeException Failed to start the session: already started by PHP"

in NativeSessionStorage.php line 137
at NativeSessionStorage->start()in Session.php line 59
at Session->start()in SessionTokenStorage.php line 78
at SessionTokenStorage->hasToken('ANONYMOUS_USER')in CsrfTokenManager.php line 72
at CsrfTokenManager->getToken('ANONYMOUS_USER')in Router.php line 49
at Router->generate('admin_product_new')in Configuration.php line 97
at Configuration->getConfiguration(object(Router))in OnBoarding.php line 141
at OnBoarding->loadConfiguration(object(Router))in OnBoarding.php line 57
at OnBoarding->__construct(object(TranslatorComponent), object(Smarty_Data), object(Welcome), object(Router))in welcome.php line 75
at Welcome->__construct()
at ReflectionClass->newInstance()in Container.php line 127
at Container->makeInstanceFromClassName('welcome', array('welcome' => true))in Container.php line 160
at Container->doMake('welcome', array('welcome' => true))in Container.php line 173
at Container->make('welcome')in ServiceLocator.php line 60
at ServiceLocator::get('welcome')in Module.php line 1091
at ModuleCore::coreLoadModule('welcome')in Module.php line 1071
at ModuleCore::getInstanceByName('welcome')in Hook.php line 837
at HookCore::exec('displayBackOfficeHeader', array('cookie' => object(Cookie), 'cart' => null))in AdminController.php line 2780
at AdminControllerCore->init()in AdminThemesController.php line 74
at AdminThemesControllerCore->init()in Controller.php line 236
at ControllerCore->run()in Dispatcher.php line 428
at DispatcherCore->dispatch()in index.php line 99

Problem pojawił się w momencie zmiany urla testowego strony na docelowy - na testowym adresie działa ok. Czy ktoś ma podobny problem lub miał i wie jak go rozwiązać?


*

Offline west

  • Administrator
  • Mieszkaniec
  • *****
  • 4,588
  • 98
  • Płeć: Mężczyzna
  • Europasaz.pl
    • Projektowanie PrestaShop, Wordpress, SMF
  • Presta Shop: PS
  • Status: Programista
Odp: Problem z logowaniem do BO "RuntimeException Failed to start the session"
« Odpowiedź #1 dnia: Październik 18, 2018, 08:55:58 am »
Spróbuj wyczyścić cache przeglądarki, sprawdź ustawienia folderów i plików
MODUŁY | http://europasaz.pl |  SKLEPY INTERNETOWE | WSPARCIE TECHNICZNE | HOSTING | http://zielona.biz