wdrożenia PrestaShop Powiększenie zdjęć moduł wdrożenia PrestaShop

problem z modułami do zainstalowania

  • 7 Odpowiedzi
  • 446 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

*

Offline zielonysmok

  • Nowy
  • *
  • 9
  • 0
  • PrestaShop
  • Presta Shop: PS
  • Status: forum
problem z modułami do zainstalowania
« dnia: Październik 08, 2018, 08:07:32 pm »
Mój problem polega na tym, że parę dni temu rozjechałam sobie stronę główną i kilka innych rzeczy też zle zrobiłam, dlatego odinstalowałam sklep i zainstalowałam go ponownie. Na tej pierwszej wersji gdy wchodziłam z panelu adminstracyjnego na wybór modułów które można zainstalować to pokazywała mi się cała masa modułów, znalazłam i zainstalowałam pscleanera oraz darmowy moduł zgodności z rodo. Tym razem na drugiej wersji sklepu gdy wchodzę w Moduły-Wybrane-Wybór to wyświetla mi się tylko 5 modułów możliwych do zainstalowania i tyle. Nie mam ani pscleanera ani rodo do wyboru. Moje konto jest połączone z platformą addons, a tam też nie mogę znaleźć pscleanera a rodo jest płatne. Co robić?

*

Offline west

  • Administrator
  • Mieszkaniec
  • *****
  • 4,648
  • 99
  • Płeć: Mężczyzna
  • Europasaz.pl
    • Projektowanie PrestaShop, Wordpress, SMF
  • Presta Shop: PS
  • Status: Programista
Odp: problem z modułami do zainstalowania
« Odpowiedź #1 dnia: Październik 08, 2018, 09:17:23 pm »
Może zainstalowałaś inną wersję sklepu stąd problemy.
MODUŁY | http://europasaz.pl |  SKLEPY INTERNETOWE | WSPARCIE TECHNICZNE | HOSTING | http://zielona.biz 

*

Offline zielonysmok

  • Nowy
  • *
  • 9
  • 0
  • PrestaShop
  • Presta Shop: PS
  • Status: forum
Odp: problem z modułami do zainstalowania
« Odpowiedź #2 dnia: Październik 08, 2018, 09:51:29 pm »
być może, też o tym myślałam. teraz tylko nie za bardzo wiem co mam zrobić... znowu odinstalować sklep i zainstalować inną wersję?

*

Offline west

  • Administrator
  • Mieszkaniec
  • *****
  • 4,648
  • 99
  • Płeć: Mężczyzna
  • Europasaz.pl
    • Projektowanie PrestaShop, Wordpress, SMF
  • Presta Shop: PS
  • Status: Programista
Odp: problem z modułami do zainstalowania
« Odpowiedź #3 dnia: Październik 08, 2018, 10:25:49 pm »
Wystarczy porównać wersje. Ta stara to pewnie 1.7 >?
MODUŁY | http://europasaz.pl |  SKLEPY INTERNETOWE | WSPARCIE TECHNICZNE | HOSTING | http://zielona.biz 

*

Offline zielonysmok

  • Nowy
  • *
  • 9
  • 0
  • PrestaShop
  • Presta Shop: PS
  • Status: forum
Odp: problem z modułami do zainstalowania
« Odpowiedź #4 dnia: Październik 08, 2018, 11:17:59 pm »
Nie pamiętam, a już ją skasowałam. Zdaje mi się, że tak.

*

Offline west

  • Administrator
  • Mieszkaniec
  • *****
  • 4,648
  • 99
  • Płeć: Mężczyzna
  • Europasaz.pl
    • Projektowanie PrestaShop, Wordpress, SMF
  • Presta Shop: PS
  • Status: Programista
Odp: problem z modułami do zainstalowania
« Odpowiedź #5 dnia: Październik 09, 2018, 08:14:56 am »
Lepiej trzymać się 1.6 ale skoro musisz zainstaluj najnowszą 1.7.
MODUŁY | http://europasaz.pl |  SKLEPY INTERNETOWE | WSPARCIE TECHNICZNE | HOSTING | http://zielona.biz 

*

Offline zielonysmok

  • Nowy
  • *
  • 9
  • 0
  • PrestaShop
  • Presta Shop: PS
  • Status: forum
Odp: problem z modułami do zainstalowania
« Odpowiedź #6 dnia: Październik 09, 2018, 10:54:22 am »
Poprzednio miałam 1.7.4.2. Tak mi się zdaję, a teraz mam 1.7.4.3. , a więc co zrobić? odinstalować znowu cały sklep z poziomu klienta ftp , ściągnąć np 1.7.0.0. STABLE i ją zainstalować?

*

Offline west

  • Administrator
  • Mieszkaniec
  • *****
  • 4,648
  • 99
  • Płeć: Mężczyzna
  • Europasaz.pl
    • Projektowanie PrestaShop, Wordpress, SMF
  • Presta Shop: PS
  • Status: Programista
Odp: problem z modułami do zainstalowania
« Odpowiedź #7 dnia: Październik 09, 2018, 04:54:44 pm »
Rodo i inne moduły są dostępne za darmo dla całej linii 1.7 Moim zdaniem to problem z api na addons.prestashop.com. Są dwie wersje: Poczekać aż naprawią lub wyłączyć odpytanie do API
MODUŁY | http://europasaz.pl |  SKLEPY INTERNETOWE | WSPARCIE TECHNICZNE | HOSTING | http://zielona.biz