wdrożenia PrestaShop Powiększenie zdjęć moduł wdrożenia PrestaShop

Zmiana wersji PHP

  • 3 Odpowiedzi
  • 573 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

*

Offline Maciek_Br

  • Nowy
  • *
  • 8
  • 0
  • PrestaShop
  • Presta Shop: PS
  • Status: forum
Zmiana wersji PHP
« dnia: Maj 23, 2018, 02:46:29 pm »
Witam

mam problem z przejściem z PHP 5.6 na 7
W .htacces dopisuję warunek

AddType application/x-httpd-php72 .php
Presta przez kilka chwil pokazuje, że używa 7.2, potem dostaję w PA błąd 500, np po wejściu w produkty i przechodzi na PHP 5.6

Jak na stałe ją zmusić do pozostania na wyższej wersji PHP? Zabawa w kotka i myszkę :) od rana.

*

Offline west

  • Administrator
  • Mieszkaniec
  • *****
  • 4,587
  • 98
  • Płeć: Mężczyzna
  • Europasaz.pl
    • Projektowanie PrestaShop, Wordpress, SMF
  • Presta Shop: PS
  • Status: Programista
Odp: Zmiana wersji PHP
« Odpowiedź #1 dnia: Maj 23, 2018, 08:00:06 pm »
Bo php 7.2 jest wersją niestabilną więc nie należy z niej korzystać. Ogólnie podczas testów doszedłem do 7.0 - później wszystko jest niestabilne
MODUŁY | http://europasaz.pl |  SKLEPY INTERNETOWE | WSPARCIE TECHNICZNE | HOSTING | http://zielona.biz 

*

Offline Maciek_Br

  • Nowy
  • *
  • 8
  • 0
  • PrestaShop
  • Presta Shop: PS
  • Status: forum
Odp: Zmiana wersji PHP
« Odpowiedź #2 dnia: Maj 24, 2018, 08:11:44 am »
Bo php 7.2 jest wersją niestabilną więc nie należy z niej korzystać. Ogólnie podczas testów doszedłem do 7.0 - później wszystko jest niestabilne

Na 7.0 też jest to samo :( czyli presta usuwa z .htacces zapis o php.
odebrałem prawa zapisu, ale to pół środek. Ta ja mam decydować, a nie presta :)

*

Offline west

  • Administrator
  • Mieszkaniec
  • *****
  • 4,587
  • 98
  • Płeć: Mężczyzna
  • Europasaz.pl
    • Projektowanie PrestaShop, Wordpress, SMF
  • Presta Shop: PS
  • Status: Programista
Odp: Zmiana wersji PHP
« Odpowiedź #3 dnia: Maj 24, 2018, 09:21:02 am »
A o to chodzi a próbowałeś przed komentarzem umieścić ten wpis ???? Bo jeśli tak to znów potwierdza to co piszę tutaj od dawna, że 1.7 nie nadaje się do sklepów produkcyjnych :)
MODUŁY | http://europasaz.pl |  SKLEPY INTERNETOWE | WSPARCIE TECHNICZNE | HOSTING | http://zielona.biz