wdrożenia PrestaShop Powiększenie zdjęć moduł wdrożenia PrestaShop

Brak szablonu po instalacji

  • 2 Odpowiedzi
  • 34 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

*

Offline adrpote90

  • Nowy
  • *
  • 2
  • 0
  • PrestaShop
  • Presta Shop: 1.7
  • Status: Programista
Brak szablonu po instalacji
« dnia: Październik 16, 2018, 02:22:53 pm »
Witam. Problem pewnie wszystkim dobrze znany, mi również, lecz..

Instaluję presta po raz x w moim życiu, w tym przypadku hosting w AZ i oczywiście standard to brak grafiki na stronie głównej.
Więc zmieniam plik .htaacces w themes i modules oraz config/defines.inc.php i problem nadal występuje.

Proszę o pomoc bo odebrało mi już wszystkie siły..

Wersja 1.7.4.3

*

Offline mike446

  • Tubylec
  • ****
  • 114
  • 0
  • Płeć: Mężczyzna
  • PrestaShop
  • Presta Shop: 1.6.1
  • Status: forum
Odp: Brak szablonu po instalacji
« Odpowiedź #1 dnia: Październik 16, 2018, 02:33:55 pm »
Z tego co czytałem wersja 1.7 jest zbiorem niedoróbek (nie wiem nie testowałem).
Obecnie na dwóch sklepach mam wersje 1.6.1 i taką bym polecał.
No chyba że w ostatnim czasie coś się zmieniło i 1.7 rzeczywiście działa.

*

Offline adrpote90

  • Nowy
  • *
  • 2
  • 0
  • PrestaShop
  • Presta Shop: 1.7
  • Status: Programista
Odp: Brak szablonu po instalacji
« Odpowiedź #2 dnia: Październik 16, 2018, 02:38:35 pm »
Dlaczego ścieżka do plików stylu jest zła?




@ZAINSTALOWAŁEM 1.6.1.22, PROBLEM ZNIKNĄŁ. TEMAT DO ZAMKNIĘCIA.
« Ostatnia zmiana: Październik 16, 2018, 03:18:27 pm wysłana przez adrpote90 »