wdrożenia PrestaShop Powiększenie zdjęć moduł

Prestashop v1.6. - nie chce sie zainstalowac na localhost- blad z jezykiem

  • 2 Odpowiedzi
  • 122 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

*

Offline lukasz21

  • Nowy
  • *
  • 2
  • 0
  • PrestaShop
  • Presta Shop: 1.6
  • Status: forum

Witam,

Chciałem zainstalowac  PS wersje 1.6.0.9 na serwerze lokalnym. W trakcie instalacji, jak mam 23% pojawia mi się taki błąd:
http://zak2.cba.pl/img2/ps- blad.JPG
, przy kroku: " Tworzenie domyślnego sklepu i języków ". Próbówałem zmienić na język angielski i ten sam błąd wystąpił [a plik z instalką pobrałem z oficjalnej strony PS, więc jest on w porządku].


Testowałem kilka innych wersji PS 1.6 i tylko wersję 1.6.1.14 udało mi się zainstalować.  Reszta ma ten sam problem z instalacją.


W związku z tym mam pytanie: czy ta starsza wersja jest zbyt stara, nie jest ona już wspierana i dlatego nie udało mi się jej zainstalować na serwerze lokalnym? Czy pomimo, że to stara wersja powinno mi to się  zasinstalować?

Z góry dziękuje za odpowiedź.

*

Offline west

  • Administrator
  • Mieszkaniec
  • *****
  • 3,913
  • 96
  • Płeć: Mężczyzna
  • Europasaz.pl
    • Projektowanie PrestaShop, Wordpress, SMF
  • Presta Shop: PS
  • Status: Programista
Odp: Prestashop v1.6. - nie chce sie zainstalowac na localhost- blad z jezykiem
« Odpowiedź #1 dnia: Grudzień 02, 2017, 12:03:08 pm »
Wersja 1.6 jest wspierana i będzie wspierana do października 2018. Prawdopodobnie masz źle skonfigurowany serwer lokalny - zbyt niskie limity na wykonywanie skryptów
MODUŁY | http://europasaz.pl |  SKLEPY INTERNETOWE | WSPARCIE TECHNICZNE | HOSTING | http://zielona.biz 

*

Offline lukasz21

  • Nowy
  • *
  • 2
  • 0
  • PrestaShop
  • Presta Shop: 1.6
  • Status: forum
Odp: Prestashop v1.6. - nie chce sie zainstalowac na localhost- blad z jezykiem
« Odpowiedź #2 dnia: Grudzień 03, 2017, 10:51:16 pm »
Dziękuje za odpowiedź.  Byłem ciekaw do może być powodem.

Doszedłem do wniosku, że wersja PS 1.6.1.16  działa mi, więc z niej na razie będę korzystać.