wdrożenia PrestaShop Powiększenie zdjęć moduł

SSL a jednak brak SSL

  • 4 Odpowiedzi
  • 307 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

*

Offline devs

  • Nowy
  • *
  • 4
  • 0
  • PrestaShop
  • Presta Shop: 1.6.1
  • Status: Właściciel
SSL a jednak brak SSL
« dnia: Listopad 18, 2017, 01:53:46 pm »
Mam serwer fizyczny HP Blade na nin Gentoo, na nim PS 1.6.1.1
Działa, fajnie itd. Jednak bez SSL.
Kupiłem SSL w VeriSign.
Plik certyfikatu wstawiłem do DOCUMENT_ROOT/shop
W ACP Presty AP > SQL manager > Add new query,
IMPORT $*.ssl SET SCOPE global;Następnie, AP > Preferences > General >
przełączyłerm na "YES" > Save, skrypt mnie wylogował, zalogowałem się do ACP, owszem, zielona kłódka jest, ale..... po kliknięciu w nią szczegółów certyfikatu brak.

Dlaczego?

*

Offline west

  • Administrator
  • Mieszkaniec
  • *****
  • 3,913
  • 96
  • Płeć: Mężczyzna
  • Europasaz.pl
    • Projektowanie PrestaShop, Wordpress, SMF
  • Presta Shop: PS
  • Status: Programista
Odp: SSL a jednak brak SSL
« Odpowiedź #1 dnia: Listopad 19, 2017, 02:23:34 pm »
A co masz w zakładce security ? używasz Chrome ?
MODUŁY | http://europasaz.pl |  SKLEPY INTERNETOWE | WSPARCIE TECHNICZNE | HOSTING | http://zielona.biz 

*

Offline devs

  • Nowy
  • *
  • 4
  • 0
  • PrestaShop
  • Presta Shop: 1.6.1
  • Status: Właściciel
Odp: SSL a jednak brak SSL
« Odpowiedź #2 dnia: Listopad 19, 2017, 05:24:46 pm »
A co masz w zakładce security ? używasz Chrome ?
ACP Prestashop nier posiada zakładki Security****ee

*

Offline west

  • Administrator
  • Mieszkaniec
  • *****
  • 3,913
  • 96
  • Płeć: Mężczyzna
  • Europasaz.pl
    • Projektowanie PrestaShop, Wordpress, SMF
  • Presta Shop: PS
  • Status: Programista
Odp: SSL a jednak brak SSL
« Odpowiedź #3 dnia: Listopad 20, 2017, 01:44:09 pm »
konsola przeglądarki F12 - w przypadku Chrome
MODUŁY | http://europasaz.pl |  SKLEPY INTERNETOWE | WSPARCIE TECHNICZNE | HOSTING | http://zielona.biz 

*

Offline Marecii

  • Nowy
  • *
  • 4
  • 0
  • PrestaShop
  • Presta Shop: PS
  • Status: forum
Odp: SSL a jednak brak SSL
« Odpowiedź #4 dnia: Listopad 23, 2017, 04:32:38 pm »
spróbuj odświeżyc jeszcze raz baze, to powinno pomóc