wdrożenia PrestaShop

Problem z polskimi tłumaczeniami w wersji 1.6.1.6

  • 6 Odpowiedzi
  • 1545 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

*

Offline sadolin

  • Nowy
  • *
  • 8
  • 0
Problem z polskimi tłumaczeniami w wersji 1.6.1.6
« dnia: Lipiec 06, 2016, 01:32:44 pm »
Po instalacjii sklepu w wersji 1.6.1.6 mam problem z tłumaczeniami. W Lokalizacja > Tłumaczenia, po wybraniu "tłumaczenie stron sklepu" oraz domyślnego szablonu i języka polskiego mam puste wszystkie 1039 pól na frazy. U góry informacja "Frazy do tłumaczenia 1039, Razem brakujących zwrotów 1039" Co ciekawe front sklepu w części wyświetla się z dobrym językiem. Po wybraniu "Tłumaczenie zainstalowanych modułów" mam "Frazy do tłumaczenia 1847, Razem brakujących zwrotów 676".

We wcześniejszych wersjach bywały dziury w tłumaczeniach, ale tak żeby wszystkiego brakowało to jeszcze nie widziałem.

Wiecie jak to naprawić?

 

*

Offline west

  • Administrator
  • Mieszkaniec
  • *****
  • 3,626
  • 90
  • Płeć: Mężczyzna
  • Europasaz.pl
    • Projektowanie PrestaShop, Wordpress, SMF
  • Presta Shop: PS
  • Status: Programista
Odp: Problem z polskimi tłumaczeniami w wersji 1.6.1.6
« Odpowiedź #1 dnia: Lipiec 06, 2016, 04:40:48 pm »
pobierz xml z paczka tłumaczeń i zaktualizuj - > lokalizacja -> lokalizacja
MODUŁY | http://europasaz.pl |  SKLEPY INTERNETOWE | WSPARCIE TECHNICZNE | HOSTING | http://zielona.biz 

*

Offline sadolin

  • Nowy
  • *
  • 8
  • 0
Odp: Problem z polskimi tłumaczeniami w wersji 1.6.1.6
« Odpowiedź #2 dnia: Lipiec 06, 2016, 05:14:48 pm »
Już to sprawdziłem i niestety nie pomaga.

*

Offline west

  • Administrator
  • Mieszkaniec
  • *****
  • 3,626
  • 90
  • Płeć: Mężczyzna
  • Europasaz.pl
    • Projektowanie PrestaShop, Wordpress, SMF
  • Presta Shop: PS
  • Status: Programista
Odp: Problem z polskimi tłumaczeniami w wersji 1.6.1.6
« Odpowiedź #3 dnia: Lipiec 06, 2016, 05:19:42 pm »
a co to znaczy nie pomaga ?:)
MODUŁY | http://europasaz.pl |  SKLEPY INTERNETOWE | WSPARCIE TECHNICZNE | HOSTING | http://zielona.biz 

*

Offline sadolin

  • Nowy
  • *
  • 8
  • 0
Odp: Problem z polskimi tłumaczeniami w wersji 1.6.1.6
« Odpowiedź #4 dnia: Lipiec 06, 2016, 05:34:47 pm »
 :) Nie pomaga w tym przypadku znaczy, że zuploadowanie paczki pl.gzip z nic nie wnosi, czyli problem występuje w taki sam sposób jak przed zuploadowaniem.

*

Offline west

  • Administrator
  • Mieszkaniec
  • *****
  • 3,626
  • 90
  • Płeć: Mężczyzna
  • Europasaz.pl
    • Projektowanie PrestaShop, Wordpress, SMF
  • Presta Shop: PS
  • Status: Programista
Odp: Problem z polskimi tłumaczeniami w wersji 1.6.1.6
« Odpowiedź #5 dnia: Lipiec 06, 2016, 05:55:07 pm »
sprawdź uprawnienia
czy sprawdzasz tłumaczenie dla zainstalowanego modułu
włącz tryb debugowania i ściągnij paczkę pl ponownie
pokaż jakie pojawiły się błędy
MODUŁY | http://europasaz.pl |  SKLEPY INTERNETOWE | WSPARCIE TECHNICZNE | HOSTING | http://zielona.biz 

*

Offline sadolin

  • Nowy
  • *
  • 8
  • 0
Odp: Problem z polskimi tłumaczeniami w wersji 1.6.1.6
« Odpowiedź #6 dnia: Lipiec 06, 2016, 09:36:25 pm »
Problem rozwiązany!

Wygląda na to, że problem został rozwiązany po zaaplikowaniu starszej paczki językowej posiadającej około 1000 niedostępnych obecnie tłumaczeń. Nie mam już brakujących zwrotów zarówno na stronach, jak i w modułach sklepu. Tryb debugowania nic nie wykazał, tzn. nie było widocznych błędów. Uprawnienia (chmody) od początku bez zmian.

Dziękuję za pomoc.