wdrożenia PrestaShop Powiększenie zdjęć moduł

PS 1.6.1.4 Problem z PL językiem

  • 1 Odpowiedzi
  • 2141 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

*

Offline furmat

  • Nowy
  • *
  • 1
  • 0
  • prestashop
  • Presta Shop: 1.6.1
  • Status: Właściciel
PS 1.6.1.4 Problem z PL językiem
« dnia: Luty 08, 2016, 06:26:07 pm »
Witam,


Wcześniej instalowałem PS bezpośrednio na serwer do katalogu /root i nie było problemu, w tej chwili dokonałem instalacji do /root/sklep i podłączyłem domenę z separacją pod katalog. Po instalacji częściowo nie ma Polskiego tłumaczenia, a w Dashboard wyświetla 12 błędów:


Co z tym zrobić?


Cytuj
Error found : Opening and ending tag mismatch: pryce line 1 and price in must_have_module_list.xml file.[/q]
  • Error found : Opening and ending tag mismatch: badges line 1 and bqdges in must_have_module_list.xml file.
  • Error found : Opening and ending tag mismatch: additional_description line 1 and motule in must_have_module_list.xml file.
  • Error found : Opening and ending tag mismatch: cadegoryName line 1 and categoryName in must_have_module_list.xml file.
  • Error found : error parsing attribute name in must_have_module_list.xml file.
  • Error found : attributes construct error in must_have_module_list.xml file.
  • Error found : Couldn't find end of Start Tag i line 1 in must_have_module_list.xml file.
  • Error found : Opening and ending tag mismatch: module line 1 and img in must_have_module_list.xml file.
  • Error found : StartTag: invalid element name in must_have_module_list.xml file.
  • Error found : Sequence ']]>' not allowed in content in must_have_module_list.xml file.
  • Error found : internal error: detected an error in element content in must_have_module_list.xml file.
  • Error found : Extra content at the end of the document in must_have_module_list.xml file[/l][/l]
EDIT: Wgrałem nowe tłumaczenie, wszystko ok, jednak 12 błędów nadal jest.[/list]

*

Offline knowband.plugins

  • Knowband Plugins
  • Użytkownik
  • **
  • 20
  • 0
  • Płeć: Mężczyzna
  • Knowband Plugins
    • Best Prestashop Modules
  • Presta Shop: PS
  • Status: forum
Odp: PS 1.6.1.4 Problem z PL językiem
« Odpowiedź #1 dnia: Sierpień 26, 2016, 02:36:06 pm »
All the error that you have mentioned are generated through must_have_module_list.xml file at following path:

/config/xml/must_have_modules_list.xml

Try resetting the file with fresh file or removing the file.
Get Prestashop Modules at:
www.knowband.com