wdrożenia PrestaShop Powiększenie zdjęć moduł wdrożenia PrestaShop

Biała strona po dodaniu modułu od Leo

  • 3 Odpowiedzi
  • 915 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

*

Offline dedbruk

  • Nowy
  • *
  • 8
  • 0
  • prestashop
  • Presta Shop: 1.6
  • Status: forum
Biała strona po dodaniu modułu od Leo
« dnia: Styczeń 14, 2015, 07:40:07 pm »
Witam,
mam problem z moim sklepem.
Ok tydzień temu przy dodawaniu produktu ( zapisywaniu i kopiowaniu) zawieszał się panel administratora. Dawałem wstecz, przechodziłem do katalogu z produktami odświeżałem i działałem dalej, ale nic z tym nie robiłem.
Wczoraj wgrałem darmowy szablon leo_hitechgame.
Zacząłem od konfiguracji wyglądu, podmianie bannerów. Wszystko było ok.
zacząłem zmieniać tekst Lorem ipsum. Po zapisaniu pliku front office nie ładuje jest biała a back office działa w połowie.
Nie mogę zmienić na szablon domyślny. Próbowałem wgrać "czysty" szablon leo na ftp, ale to nie pomogło.
Poniżej wklejam logi.


Notice: Use of undefined constant _RIJNDAEL_KEY_ - assumed '_RIJNDAEL_KEY_' in /home/brillant/domains/brillant-shop.pl/public_html/classes/Cookie.php on line 80


Notice: Use of undefined constant _RIJNDAEL_IV_ - assumed '_RIJNDAEL_IV_' in /home/brillant/domains/brillant-shop.pl/public_html/classes/Cookie.php on line 80


Warning: Cannot modify header information - headers already sent by (output started at /home/brillant/domains/brillant-shop.pl/public_html/classes/Cookie.php:80) in /home/brillant/domains/brillant-shop.pl/public_html/classes/controller/FrontController.php on line 793


Parse error: syntax error, unexpected T_ENCAPSED_AND_WHITESPACE, expecting ']' in /home/brillant/domains/brillant-shop.pl/public_html/modules/blockcart/translations/pl.php on line 53


Proszę o pomoc w naprawie.
Pozdrawiam.


*

Offline And63

  • Stały użytkownik
  • ***
  • 89
  • 3
Odp: Biała strona po dodaniu modułu od Leo
« Odpowiedź #1 dnia: Styczeń 14, 2015, 10:03:26 pm »
Przed chwilą sprawdzałem http://brillant-shop.pl/ i wszystko wydaje się działać poprawnie oprócz braku miniatur coniektórych obrazów - musisz je sobie wygenerować

*

Offline dedbruk

  • Nowy
  • *
  • 8
  • 0
  • prestashop
  • Presta Shop: 1.6
  • Status: forum
Odp: Biała strona po dodaniu modułu od Leo
« Odpowiedź #2 dnia: Styczeń 15, 2015, 08:44:07 am »
Tak na innym forum pomogli  :D  a zależało mi na czasie. Można usunąć.

*

Offline design4VIP

  • user
  • Mieszkaniec
  • *****
  • 3,859
  • 131
    • design4VIP z innej strony...
  • Presta Shop: PS
  • Status: Programista
Odp: Biała strona po dodaniu modułu od Leo
« Odpowiedź #3 dnia: Styczeń 15, 2015, 10:48:44 am »
ogolnie, wypadaloby napisac dla innych co pomoglo.... no ale.... pomozcie a ja innych mam w d.... rozumie, standardowe podejscie forumowiczow.... polska mentalnosc ;/

nie bede opisywal bledu, mam nadzieje, ze naprawisz swoj blad, ale pytanie, czy poza tym rzeczywistym bledem wywalajacym strone poprawiles rowniez blad dotyczacy

Notice: Use of undefined constant _RIJNDAEL_KEY_ - assumed '_RIJNDAEL_KEY_' in /home/brillant/domains/brillant-shop.pl/public_html/classes/Cookie.php on line 80

Notice: Use of undefined constant _RIJNDAEL_IV_ - assumed '_RIJNDAEL_IV_' in /home/brillant/domains/brillant-shop.pl/public_html/classes/Cookie.php on line 80

to standardowy blad 1.6. tutaj niby nic nie rzutuje na dzialanie storny, ale wylada porpawic ten blad dla wlasnej wygody.

w pliku ./classes/Cookie.php nalezy zmienic dwa wpisy RIJNDAEL_IV na 'RIJNDAEL_IV' (dodac pojedynczy cudzyslow - apostrof)
design4VIP z innej strony...