wdrożenia PrestaShop Powiększenie zdjęć moduł wdrożenia PrestaShop

nie wyświetla mi zdjęć po podaniu produktu-prestashop 1.5

  • 2 Odpowiedzi
  • 2128 Wyświetleń

0 użytkowników i 1 Gość przegląda ten wątek.

*

Offline ha2kins

  • Nowy
  • *
  • 16
  • 0
  • Presta Shop: PS
  • Status: forum
nie wyświetla mi zdjęć po podaniu produktu-prestashop 1.5
« dnia: Marzec 27, 2014, 11:21:24 am »

Witam,Problem mam następujący-nie wyświetla mi zdjęć produktu ?! zdjęcia zaaplikowane poprawie, wszystko wydaje się być ok.
http://www.stylzagrosze.pl/


Pozdrawiam
Piotr Hala

*

Offline design4VIP

  • user
  • Mieszkaniec
  • *****
  • 3,752
  • 130
    • design4VIP z innej strony...
  • Presta Shop: PS
  • Status: Programista
Odp: nie wyświetla mi zdjęć po podaniu produktu-prestashop 1.5
« Odpowiedź #1 dnia: Marzec 27, 2014, 12:26:00 pm »
sprawdz w panelu Preferencje > Zdjecia czy rozmairy masz porapwnie nazwane, z zawartym '_default'

druga sprawa to uprawnienia (chmod) katalogow ./img 

ewentualnie sprobuj ponownie wygenerowac miniatury na w/w stronie
design4VIP z innej strony...

*

Offline ha2kins

  • Nowy
  • *
  • 16
  • 0
  • Presta Shop: PS
  • Status: forum
Odp: nie wyświetla mi zdjęć po podaniu produktu-prestashop 1.5
« Odpowiedź #2 dnia: Marzec 27, 2014, 02:42:02 pm »
przeczytałem na jednym z forum że muszę wyłączyć friendly url, tak zrobiłem-zdjęcia się pokazały. Ale jak zachować możliwość przyjaznego dla wyszukiwarek url jednocześnie żeby pokazywały się zdjęcia?!
[/size]Pozdrawiam[/color]